relengapi-3.3.7ΒΆ

  • Handle all errors from itsdangerous (#366)

  • Require Celery-3.1.22 or higher (#367)

  • Bug 1174263: Support clobbering TaskCluster caches (#365) * New requirement: taskcluster * New configuration options: TASKCLUSTER_CACHES_TO_SKIP, TASKCLUSTER_CLIENT_ID, TASKCLUSTER_ACCESS_TOKEN, TASKCLUSTER_CACHE_DURATION